Symantec endpoint server not updating diablo 3 launcher stuck on updating setup files

Posted by / 13-Apr-2020 19:07

Symantec endpoint server not updating

Have you perhaps come across of any issues relating to the distribution updating issue that Symantec is facing at the moment as per your given link below? Solution: Added a dependency relationship for SMC service and System Event Notification service at startup. Open&docid=2009072315130848&nsf=ent-security.nsf&view=docid It looks like you have a combination of a bug and a defect for the sep version that you are running Hi josh2780 Just want to see if you have managed to get to resolve your issue as yet? Kind regards, mustekkzn Hi experts Just want to see if I am the only person that experienced the following with Symantec Endpoint Protection. Also, have you perhaps seen the above error occur on your workstations lately? Kind regards, mustekkzn I've seen that on some managed workstations, however, it's due to a network issue and they are unable to reach the SEPM server.(Please see attached screenshot) I just find it strange that not all my workstations are affected.I only have the 14 workstations that seems be an issue.And these definitions’ sizes getting larger day by day.Consequently the older design of SEP database doesn’t meet today’s requirements.As for resolving the issue, Symantect has not yet released a patch for my version of SEPM... Hi josh2780 Thank you for getting back to me on this.So it is basically a waiting game from here onwards then? It just concerns me the fact that some of our users are still getting the yellow icon.

I am still experiencing the issue of these workstations showing a yellow icon, instead of the normal green one. Symantec Endpoint Protection clients cannot update antivirus definitions from the Symantec Endpoint Protection Manager Fix ID: 1543985 Symptom: Symantec Endpoint Protection clients cannot update antivirus definitions from the Symantec Endpoint Protection Manager.Also, according to the below link, there is a patch out for this problem.How/where do I have to look to see if I have it installed? I am relieved to find out that the problem is in Symantec's side of things.If not, you likely have an issue with clients connecting to SEPM. Good day Experts I am very happy to report back this morning that it seems like my problem has been resolved. If they have the latest, I'd just wait until Symantec patches SEPM... As per attached screenshot, my Symantec Endpoint Protection server status is back to normal again.

symantec endpoint server not updating-15symantec endpoint server not updating-11symantec endpoint server not updating-31

which I believe just means that the client is communicating with SEPM. but I would suspect that there is something wrong between the client and SEPM server.

One thought on “symantec endpoint server not updating”